Can't open Core Shell today at all, related to iCloud Sync

Here is the crash dialog from Apple. Not sure what to do, it won't open at all. I was using it just fine yesterday, but now I'm locked out.

The full crash information can be found here:

Let me know if there is anything more I can provide.

Process:               Core Shell [1147]
Path:                  /Applications/Setapp/Core Shell
Version:               2.0 (2755)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           Core Shell [1147]
User ID:               501

Date/Time:             2020-03-26 10:34:36.593 -0400
OS Version:            Mac OS X 10.15.3 (19D76)
Report Version:        12
Bridge OS Version:     4.2 (17P3050)
Anonymous UUID:        4FAA50A5-09D7-D2C1-D76B-5A545886554D

I tried Uninstall and Reinstalling and it behaved the same. If I uninstall completely it will open up, but as soon as I enable iCloud sync it starts to do this again. Unfortunately all of my saved servers are in there (quite a lot!) so I need to get that information back.

Thank you so much for reporting the issue, I will fix it ASAP.

1 Like

Thanks! Let me know if you need anything from me.

The hot-fix release is on the way, will let you known once it passes the review.

Version 2.0.1 is available for upgrade on Setapp platform, thank you again for reporting the issue :heart:

I got into it today, it received the upgrade, and it worked!


(the first time I got in the list still didn't load, but I quit and got back in and everything was peachy.)

1 Like

Great to know that :smiley:

7 posts were split to a new topic: 2.0 is completely broken on Mac with file sync enabled