Bind []:80: Permission denied


I am connecting to my AWS Lightsail instance with Core Tunnel. I have installed the helper, imported the key, and I still get the following message:

bind []:80: Permission denied

Could someone please help with this matter,

Thank you

Port 80 is a privileged port, Core Tunnel could not elevate its permissions at this moment.

Can you use another port number higher than 1024, e.g. 8080?

It is still not working. I have tried ports 8080, 8888 and 1024

Could you please set Log Level to DEBUG3 and paste out the log text?



I will message you via this website the log as it may contain some private information.


Thanks for log text, but it seems you already connected to the remote:

15:00:30 Connected

Thank you. At the moment, the issue I am now having is that I can not properly connect inside the browser. It just continues to load for five minutes before crashing.

If you want to browse securely or bypass a restrictive firewall, you should have to use Dynamic Port Forwarding, not Local:


Sorry for the late reply. I have been on vacation.

I have tried using the dynamic port forwarding with no luck once again.

Thank you.

Could you please send me the log text once again? Thanks.

My apologies for not replying sooner. I got so caught up in work. I will send it ASAP.

Thanks once again.

Beginning with macOS 10.14, Core Tunnel can binds to privileged ports without obtain administrative or root privileges. Please take a look at this post for details: