Translate ssh command in core tunnel

Hi all,
i'm pretty new to core shell and core tunnel and i need help to configure correctly this ssh command

ssh -L 33308:{remoteserver}:22 -N

i tried this way but i always receive the following error

Unable to negotiate with bridgeserver port 22: no matching host key type found. Their offer: ssh-rsa,ssh-dss
should be great if there is some way to store password

Please try set HostkeyAlgorithms to +ssh-rsa in Advanced options in Settings of the profile.

Latest version of OpenSSH disables RSA signatures using the SHA-1 hash algorithm by default, we elaborated it in this post:

Kindly Regards,