Back to Codinn

Prompts for ECDSA


(Doug Ramirez) #1

Now that I’m using Core Tunnel I’m constantly asked to continue when connection to a host. How I can have Core Tunnel remember my answer to prevent the prompts? For example…

The authenticity of host ‘host.company.net (1.1.1.1)’ can’t be established.
ECDSA key fingerprint is SHA256:********.
Are you sure you want to continue connecting (yes/no)?


(Yang.Y) #2

What’s the version of Core Tunnel? Could you please enable DEBUG3 log level, and paste a full log?


(Doug Ramirez) #3

1.1.3

--------------------------------------------------------------------------------
08:51:01 Connecting…
08:51:01 Authenticating…
08:51:08 Failed to add the host to the list of known hosts (/Users/doug/Library/Group).
08:51:09 Connected
09:53:23 Timeout, server m.hb.dev.tucows.net not responding.
09:53:23 Abnormal Disconnect
09:53:23 Connection failed, retry after 3s…

(Yang.Y) #4

Thanks for the log, this issue has been fixed at version 1.1.4, please upgrade.


(Doug Ramirez) #5

Upgraded. Fixed! w00t!


(Yang.Y) #6

Great! :slight_smile:


(Yang.Y) #7