Hitting arrow keys but shows A B C D in VIM

ssh-shell
vim

(Yang.Y) #1

If you press up, down, left, or right arrow key, but VIM maps to A, B, C, D characters, it is very likely you don’t have a .vimrc file in your home directory, or didn’t turn off VIM’s compatible mode.

To fix this problem, create a .vimrc file in your home directory if you don’t already have:

vim ~/.vimrc

Then add this line to the top of the file:

set nocompatible

(Yang.Y) #2

This topic was automatically closed after 60 minutes. New replies are no longer allowed.