Fixing Google search error

Sometimes, you may run into problem when search via google, and receive the following message:

We're sorry...

... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.

You can disable ipv6 and only use ipv4 on your SSH server, this will get rid of the error messages.

For example, in Ubuntu 12.04 LTS, in order to disable IPv6 in Ubuntu 12.04, you need to edit /etc/sysctl.conf file.

sudo nano /etc/sysctl.conf

Add these lines in the very bottom of the file:

# IPv6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

Save and exit from the nano file editor.

Next, we need to reload the configuration.

sudo sysctl -p

Now, you have disabled IPv6, and try searching google again.