Extra Characters when Copy/Pasting

Hello,

When connected to remote or local sessions and then when I try to copy/paste extra characters are being added.

For example:

Copy:

michaels-ipro:~ mweissman

Paste:

00~michaels-ipro:~ mweissman01~

Re-launching the application does not resolve the issue.

Please let me know any other suggestions.

Thanks,
Mike

Hi Mike, I'm sorry for the problem, disable Bracketed Paste Mode should fix this issue, please disable it by executing :

echo $'\e[?2004l'

Does system Terminal.app have this issue?

Thanks for the response, that resolved the issue.

No, the issue was not present in Terminal.app.

Thanks,
Mike

Thanks a lot for reporting the issue, I'll try to reproduce the issue.