Back to Codinn

Core Tunnel crashed while creating first tunnel

not-reproducible

(Tj Luoma) #1

Hello! I just downloaded Core Tunnel for the first time and while trying to set up my first tunnel, it crashed.

You can find the crash log here:


(Yang.Y) #2

Thanks for reporting. However, I failed unarchive the log file, could you please compress it using zip or upload a plain text file?


(Tj Luoma) #3

Sorry about that. Here’s a .zip instead:


(Yang.Y) #4

Thank you for re-compressing the crash log. I tried to clean all application data of Core Tunnel, then created a tunnel from scratch, but unfortunately could not reproduced the issue.

Can you reproduce the issue? If you can, could you please tell me the steps?


(Tj Luoma) #5

After the initial crash, I re-tried the same steps, but it did not crash.

The only thing I can tell you is that the first time, when it crashed, I had gone through several screens (or “tabs” I suppose) in the UI to check out and change different settings, before I hit “save” for the first time. But I don’t remember exactly what steps I took as far as what I changed, or in which order.

Sorry I can’t be of more assistance.


(Yang.Y) #6

Thank you for the information. The attached log shows the actual crash point is in system components, it’s required to wait for collecting more reports to identify the problem.

I would like to mark this bug “not-reproducible”, please update it if you run into this problem again, thank you!