Back to Codinn

"automatically connect when Core Tunnel starts" doesn't work


(u7cool) #1

When I click menu “Open Main Windows” ,it is connect.


(Yang.Y) #2

I did a test with “Menu bar icon” mode, two tunnels enable “automatically connect when Core Tunnel starts” option, but could not reproduce the issue.

How many tunnels do you hold?


(u7cool) #3

7 tunnels, 1 automatically connect tunnel.


(Yang.Y) #4

Sorry for the delay. I got another issue report that “auto-connect” feature would work after enabling “Sync with iCloud”, could you please give this method a shot?


(u7cool) #5

Thanks,When I enable “Sync with iCloud”,It work!


(Yang.Y) #6

That’s good, I’ll try to fix it in next update release. Thanks a lot!